Knowledgebase
Knowledgebase: Support > VCM Suite
.Net Framework update

VCM Suite Version 4.5 and higher requires Microsoft .NET Framework 4.8 or higher. 

You can download this version by clicking on the following link: https://go.microsoft.com/fwlink/?linkid=2088632 https://dotnet.microsoft.com/download/thank-you/net461

(7 vote(s))
Helpful
Not helpful

Comments (0)