Knowledgebase
Knowledgebase: MPVI2
.Net Framework update / JIT error
VCM Suite Version 4.xx require Microsoft .NET Framework 4.6.1 or higher. 

You can download this version by clicking on the following link: https://dotnet.microsoft.com/download/thank-you/net461
(0 vote(s))
Helpful
Not helpful