Knowledgebase
Knowledgebase: Support
.Net Framework update
VCM Suite Version 4.xx requires Microsoft .NET Framework 4.6.1 or higher. 

You can download this version by clicking on the following link: https://dotnet.microsoft.com/download/thank-you/net461
(1 vote(s))
Helpful
Not helpful