Knowledgebase
Knowledgebase: Support
The software in your control module is outdated and can not be used....

With select ECMs & TCMs, outdated versions of software that are on the module can not be supported. In these cases, when attempting to tune your vehicle, you will receive this message:


"The software in your control module is outdated and can not be used. You are provided with the latest stock software. If you choose to use this file, any existing changes you may have had to your old software will be overwritten"

After you click "Ok" to this message, VCM Editor will automatically load the latest supported and compatible version of your software for you to use. You can then make your changes to this file. Once you're ready to write your ECM or TCM, this new tuned file/software version will overwrite the current version of software loaded on the module. Because it is overwriting the current software, any changes you had previously made to the ECM/TCM (i.e. via other devices) will be overwritten.

(4 vote(s))
Helpful
Not helpful