Knowledgebase
Knowledgebase: Support > VCM Editor
Unable to open file. Unsupported or newer version detected.
The "Unable to open file. Unsupported or newer version detected"  message indicates the file was created with a newer version of VCM Suite.

To work with this file update to the latest Version of VCM Suite BETA and use this version to work with the file.
(0 vote(s))
Helpful
Not helpful

Comments (0)